1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.7 RSS Feed Fehler

Dieses Thema im Forum "Konfiguration" wurde erstellt von klaush, 5. März 2017.

  1. klaush

    klaush Member

    Registriert seit:
    22. Dezember 2006
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Ihr,

    vielleicht kann hier jemand helfen.

    Wir haben drei Kategorien, aus denen mittels eines RSS Feeds neue Beiträge in ein Forum importiert werden. Das funktionierte bisher wunderbar, bis auf gestern, wo der Import aus einer Kategorie den Fehler


    XML-Fehler: Invalid document end in Zeile 490

    auswirft und der Import verweigert wird.

    Irre ist, dass alle anderen Kategorien weiterhin mittels Feed ausgelesen werden können.

    Wir haben schon die PHP Dateien des Themes auf Leerzeilen etc. untersucht; kein Erfolg!

    Wer kann helfen?

    LG

    Klaus
     
  2. Edi

    Edi Well-Known Member

    Registriert seit:
    26. Juli 2006
    Beiträge:
    3.728
    Zustimmungen:
    1
    Ohne Website, keine Feeds... Jedenfalls gibst Du keine an. ;)
     
  3. klaush

    klaush Member

    Registriert seit:
    22. Dezember 2006
    Beiträge:
    8
    Zustimmungen:
    0
    Sorry, dumm!:)

    Also, diese Kategorie macht Probleme, wohlgemerkt, nicht im Browser, sondern als Import in die Forensoftware: http://www.nikon-fotografie.de/cms/category/aktuelleartikel/feed/

    Diese Kategorie und alle anderen funktionieren einwandfrei: http://www.nikon-fotografie.de/cms/category/communityneuigkeiten/feed/

    Eine Validierung bringt:

    This feed does not validate.

    • line 489, column 0: XML parsing error: <unknown>:490:0: junk after document element [help]
      </rss>
    In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.
    Feeds should not be served with the "text/html" media type [help]

    Nun gut, das scheint also der Fehler zu sein, den ich wie abstellen kann? Meine bescheidenen Programmierkenntnisse bringen mich nicht wirklich weiter!:)

    Danke für Eure Hilfe!

    LG

    Klaus
     
  4. klaush

    klaush Member

    Registriert seit:
    22. Dezember 2006
    Beiträge:
    8
    Zustimmungen:
    0
    Fehler gefunden!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden