1. Herzlich Willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

RSS Feed hat kein Datum

Dieses Thema im Forum "Konfiguration" wurde erstellt von mountainzone, 7. März 2009.

Schlagworte:
  1. mountainzone

    mountainzone Member

    Registriert seit:
    7. März 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    ich nutze Wordpress 2.7 auf meinem Blog Magic Mountainzones und habe seit kurzem das Problem, dass beiM RSS Feed kein Datum angezeigt wird.

    Wenn man den z.B. mit My Yahoo abonniert erscheinen alle Posts unter dem gleichen Timing. Das ist sowohl bei meinem original Feed der Fall als auch bei dem auf Feedburner umgeleiteten.

    Hier der Link zum Feed: Magic Mountainzones

    Woran kann das liegen? Wer kann weiterhelfen?

    Besten Dank für Eure Tipps und Ideen!

    Michael
     
  2. Ganymed

    Ganymed Well-Known Member

    Registriert seit:
    21. Januar 2006
    Beiträge:
    63
    Zustimmungen:
    0
    Das könnte daran liegen, dass du den falschen Feed an Feedburner übergibst. Da gibt es Unterschiede beim Feed bei Wordpress. Wenn du nun den Feed ohne Datum bei Feedburner eingetragen hast, hast Du auch kein Datum. Das gleiche gilt für das Plugin.
     
  3. mountainzone

    mountainzone Member

    Registriert seit:
    7. März 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Danke für den Tip!! Das war die Lösung. Ich hatte auf /feed/rss/ aufgesetzt. Wenn ich das bei Feedburner auf /feed/ als Quelle umstelle ist das Datum der Posts wieder sichtbar.
    Wenn ich den Feed dann allerdings mit My Yahoo abonniere, zeigen einige wenige Posts die richtigen Zeiten und alle anderen "vor einer Woche". Woran könnte das dann noch liegen?
    Ich habe auch den Eindruck, dass in My Yahoo immer die Zeiten angezeigt werden zu denen ich zuletzt kleinen Änderungen an alten Artiklen vorgenommen habe, obwohl ich das Datum des Posts dabei nicht ändere. Kann man da was machen?

    Danke für weitere Tipps und Ideen!
     
  4. mountainzone

    mountainzone Member

    Registriert seit:
    7. März 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    Feed funktioniert nun.

    Hat jemand noch einen Tip, wie ich Fotos mit übertragen kann die in den Posts sind? Bisher wird im Feed nur Text angezeigt.

    Danke!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden