1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.0 Seitenleiste Blogseite nicht da wo ich sie haben möchte

Dieses Thema im Forum "Design" wurde erstellt von heax22, 1. Januar 2019.

Schlagworte:
  1. heax22

    heax22 New Member

    Registriert seit:
    1. Januar 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Erst mal allen ein gutes neues Jahr.

    Mein Problem ist, dass meine Seitenleiste, meiner Beitragsseite, erst unterhalb der Blogbeiträge beginnt.
    Umso mehr Einträge also entstehen, umso weiter unten fängt die Seitenleiste erst an.

    screenshot_2294.jpg




    Ich möchte aber, dass die Seitenleiste immer rechts oben anfängt...

    In den Seiteneinstellungen(Main) meiner Beitragsseite habe ich

    Content Layout auf Right Sidebar gesetzt
    Sidebar steht auf Standard-Seitenleiste
    Margins ist auf enable
    screenshot_2295.jpg
    Auch testweise im ersten Blogbeitrag habe ich manuell diese Werte wie zuvor mal gesetzt.
    Jedoch ohne jegliche Auswirkung auf das Layout.


    Hier noch die Information, dass in den Design Anpassungen (Customizer) unter Allgemeine Einstellungen Ansicht Stil auf weit steht. Die Breite der Seitenleiste auf 0%
    und die Gestaltung ohne Seitenleiste **(Siehe Anhang)**. Alle Inhaltsseiten sollen keine Seitenleiste haben. Ausschließlich die Beitragsseite (Blog).

    Hat hier vielleicht jemand eine Idee oder Lösung für mich.


    Gruß Marco
     
  2. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.786
    Zustimmungen:
    463
    Willkommen im Forum,
    Um hier gezielte Hilfe zu bekommen bitte nachfolgendes lesen, besonders (II), und deine Angaben ergänzen.
    Konkret, welches Theme verwendest du und gibts dazu einen LINK??? Aus den Bildern kann man das nicht einmal raten.
     
    heax22 gefällt das.
  3. heax22

    heax22 New Member

    Registriert seit:
    1. Januar 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Danke SEpp55 für die Antwort. Das war mir nicht klar, dass es noch mehr Informationen bedarf... Bin neu mit Wordpress unterwegs.

    Aber ich konnte das Problem alleine lokalisieren. Beim Design OceanWP, wenn man wie ich in den allgemeinen Einstellungen die Seitenleiste deaktiviert, gibt es dann wohl dieses Problem auf Seiten, auf denen man doch eine Seitenleiste möchte.

    Nun bin ich so vorgegangen, dass ich generell die Seitenleiste aktiv gelassen habe und auf manuell in den Seiteneinstellungen der jeweiligen Seite deaktiviert habe. Somit ist auf der Blog-Seite alles super.

    Danke für die Antworten.
     
  4. heax22

    heax22 New Member

    Registriert seit:
    1. Januar 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Wie kann ich das Thema hier als gelöst markieren?
     
  5. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.786
    Zustimmungen:
    463
    Das geht NICHT ;)
    Und danke,dass du deine Lösung geschrieben hast, hilft vielleicht jemand anderen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden