1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Sprachdatei fürchild theme zu twenty sixteen

Dieses Thema im Forum "Sprachdatei" wurde erstellt von Heinz, 6. Oktober 2015.

  1. Heinz

    Heinz Well-Known Member

    Registriert seit:
    15. Februar 2006
    Beiträge:
    57
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe das ein Child Theme zum Standardtheme twenty sixteen installiert. Leider ist die Sprachdatei nicht in allen Punkten korrekt.

    Wo finde ich die Sprachdatei, die ich bearbeiten muss?
    Wie heisst diese?
    Was muss ich machen, damit die Sprachdatei im Child-Theme erkannt wird?

    Vielen Dank

    Heinz
    http://hvv.line1-service.de
     
    #1 Heinz, 6. Oktober 2015
    Zuletzt bearbeitet: 6. Oktober 2015
  2. Monika

    Monika Well-Known Member
    Ehrenmitglied

    Registriert seit:
    4. Juni 2005
    Beiträge:
    14.126
    Zustimmungen:
    2
    twenty sixteen braucht WP 4.4
    daher ist es noch nicht "offiziell" und noch kein Standard

    und eine Beta Version zu supporten bringt eher wenig

    bitte habe noch Geduld :)
     
  3. SuMu

    SuMu Well-Known Member

    Registriert seit:
    5. Januar 2006
    Beiträge:
    6.133
    Zustimmungen:
    38
    Twentysixteen für WordPress 4.4 ist soweit fertig und seit dem 2. Oktober läuft es nur noch ab WP 4.4.
    Einfach bis Anfang Dezember warten,
    dann gibt es WP 4.4 und ein aktuelles Twentysixteen.
     
  4. Heinz

    Heinz Well-Known Member

    Registriert seit:
    15. Februar 2006
    Beiträge:
    57
    Zustimmungen:
    0
    Wieso wird dann twenty sixteen schon angeboten? Meine Seite ist so gut wie fertig! Das ist ärgerlich!
     
  5. SuMu

    SuMu Well-Known Member

    Registriert seit:
    5. Januar 2006
    Beiträge:
    6.133
    Zustimmungen:
    38
    Ich nutze es, mit Child Theme und einer Twentysixteen Version, vor dem 02.10. Jetzt warte ich auf Anfang Dezember, da kommt WP 4.4 und ich mache den Rest dann so, wie ich ihn haben möchte.
    Ich habe gelesen, dass Twentysixteen für WP 4.4 ist, deshalb ärgert es mich nicht.
     
  6. Monika

    Monika Well-Known Member
    Ehrenmitglied

    Registriert seit:
    4. Juni 2005
    Beiträge:
    14.126
    Zustimmungen:
    2
  7. Heinz

    Heinz Well-Known Member

    Registriert seit:
    15. Februar 2006
    Beiträge:
    57
    Zustimmungen:
    0
    Ich bleibe erst mal bei Twenyt Sixteen. Die aktuellste Version habe ich jedoch wieder gelöscht, da diese tatsächlich nicht mehr korrekt mit Wordpress 3.x arbeitet. im Backend quittiert der Customizer seinen Dienst, er fordert explizit Wordpress 4.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden