1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

SSL aktivert und Domain unter www nicht erreichbar

Dieses Thema im Forum "Allgemeines" wurde erstellt von datzis, 27. April 2016.

  1. datzis

    datzis New Member

    Registriert seit:
    27. April 2016
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen

    Ich habe mein Wordpress 4.5 mit SSL (1und1 GeoTrust QuickSSL Premium) nach dieser Anleitung aktiviert:
    https://www.webongo.de/wordpress-https-umstellen/

    Geht soweit auch alles, außer wenn ich die Domain mit www. aufrufe der Fehler "ERR_SSL_PROTOCOL_ERROR" kommt!

    Danke für die Hilfe.

    EDIT: Wenn ich "http://www." eingebe leitet er automatisch an "https://" weiter und es geht. Wenn ich direkt "https://www." eingebe dann kommt der Fehler
     
    #1 datzis, 27. April 2016
    Zuletzt bearbeitet: 27. April 2016
  2. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.188
    Zustimmungen:
    60
  3. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.967
    Zustimmungen:
    7
    Ein Link zur Seite wäre hilfreich
     
  4. 1&1 Internet

    1&1 Internet Well-Known Member

    Registriert seit:
    12. Mai 2014
    Beiträge:
    120
    Zustimmungen:
    0
    Hallo datzis,

    die aktuellen Quick SSL Premium-Zertifikate decken bei uns die Domain mit und ohne "www." gleichermaßen ab.

    Es kann aber bei älteren Zertifikaten durchaus sein, dass das www. noch nicht inkludiert war.

    Du kannst aber das Zertifikat einfach in deinem Control-Center ohne Zusatzkosten erneuern (Punkt "Zertifikat neu ausstellen" http://hilfe-center.1und1.de/hosting/domain-c10082638/ssl-zertifikate-c10082656/verwaltung-c10085375/verwaltung-der-ssl-zertifikate-im-1und1-control-center-a10795343.html) und erhältst dadurch auch die Abdeckung für "www."

    Viele Grüße,
    Michael, 1&1
     
  5. 1&1 Internet

    1&1 Internet Well-Known Member

    Registriert seit:
    12. Mai 2014
    Beiträge:
    120
    Zustimmungen:
    0
    Hallo datzis,

    danke für die URL per PN.

    Problem/Lösung: Du hast für die Domain mit "www." CDN bei uns aktiviert. In der Basic-Version bietet CDN bei uns aber keinen Support für SSL. Daher die Fehlermeldung. Das Quick SSL Zert. ist 100% in Ordnung.

    Du kannst nun entweder CDN Plus buchen (http://hilfe-center.1und1.de/hosting/1und1-hosting-c10085285/webspace-und-zugaenge-c10085091/content-delivery-network-c10085186/funktionen-von-1und1-cdn-plus-aktivieren-a10793760.html) oder Du schaltest die CDN-Funktion für die www. Subdomain in den Einstellungen komplett ab. Danach wird dann auch alles wie erwartet funktionieren.

    Viele Grüße,
    Michael, 1&1
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden