1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Upgrade erkennt sich nicht

Dieses Thema im Forum "Installation" wurde erstellt von Tears_of_Hate, 11. Dezember 2008.

  1. BigTim

    BigTim Well-Known Member

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    79
    Zustimmungen:
    0
    War bei mir von Anfang an drin. Auch das rauslöschen brachte nichts...
     
  2. ChristianR

    ChristianR Well-Known Member

    Registriert seit:
    21. Dezember 2005
    Beiträge:
    65
    Zustimmungen:
    0
    Was passiert denn, wenn Du jetzt das automatische Update machst? Ist die Meldung dann verschwunden? Bei mir hat das geholfen, ich habe danach von Hand die WPD-Version des Sprachfiles wieder eingespielt und bislang hat sich mein WordPress nicht wieder beschwert.
     
  3. BigTim

    BigTim Well-Known Member

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    79
    Zustimmungen:
    0
    HA!
    Ich hab evtl. ne Lösung für, das Desaster.
    Habe gerade einen komplett frischen Blog eingerichtet, von wordpress.org. Erst nach der Installation, die config geändert und die Sprachdatei geändert.
    Dann nachgeschaut, keine Meldung.
    Also ab in die DB und nachgeschaut.
    Der Inhalt aus update_core...

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Diesen in mein anderes Blog reingehauen und siehe da, keine Meldung.

    Da ich sowieso immer die Version von wordpress.org ziehe, sollte das gehen...
     
    #43 BigTim, 12. Dezember 2008
    Zuletzt bearbeitet: 12. Dezember 2008
  4. harry22

    harry22 Well-Known Member

    Registriert seit:
    29. Oktober 2008
    Beiträge:
    179
    Zustimmungen:
    0

    genau das gleiche habe ich auch gemacht und die meldung ist wech. aber jetzt bekomm ich eine andere meldung dafür: "gegen freche katzen hilft eine blumenspritze":confused:
     
  5. Spiders

    Spiders Member

    Registriert seit:
    13. Juni 2008
    Beiträge:
    10
    Zustimmungen:
    0
    Hi,
    bei mir ist die Meldung jetzt ohne etwas zu verändern seit heute mittag verschwunden...

    Gruß
    Spiders
     
  6. Alphawolf

    Alphawolf Well-Known Member
    Ehrenmitglied

    Registriert seit:
    31. Mai 2005
    Beiträge:
    3.315
    Zustimmungen:
    0
    Du hast vermutlich die WordPress Anti-harry22 Edition heruntergeladen.
     
  7. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Es wurde doch schon gesagt, dass dies keine wirkliche Lösung ist!
     
  8. harry22

    harry22 Well-Known Member

    Registriert seit:
    29. Oktober 2008
    Beiträge:
    179
    Zustimmungen:
    0
    @alphawolf: jo hab ich auch gemerkt. :D

    @jottlieb: ja, du hast recht. ich hab mich zu früh gefreut.
     
  9. Painless

    Painless Active Member

    Registriert seit:
    26. August 2008
    Beiträge:
    40
    Zustimmungen:
    0
    Es scheint ja wirklich für einige hier existenziell zu sein, dass diese Dumme Meldung da oben steht. Auch bei mir löst es einige Verwunderung aus, aber ich kann damit solange leben, bis die Entwickler der Version 2.7 eine Lösung gefunden haben. Ansonsten ist schon fast wieder lustig, das man ein Update zu einem durchgeführten Update machen soll ^^
     
  10. MacTV

    MacTV Well-Known Member

    Registriert seit:
    4. April 2005
    Beiträge:
    45
    Zustimmungen:
    0
    Das ganze liegt doch nicht an unserem Wordpress 2.7.
    Das liegt an deren Server wo die Abfrage nach der aktuellen Version, abgefragt wird....
     
  11. Oeffi

    Oeffi Well-Known Member

    Registriert seit:
    23. August 2007
    Beiträge:
    78
    Zustimmungen:
    0
    Habe auch 2 WP Versionen von 2.6.5 auf 2.7. geupgradet. Bei beiden Installationen erscheint ebenfalls, ich soll auf 2.7 upgraden.

    Ich habe immer die de-Version genommen!

    Gruß
     
  12. LonesomWolf

    LonesomWolf Member

    Registriert seit:
    3. Februar 2006
    Beiträge:
    9
    Zustimmungen:
    0
    Schon mal die version.php kontrolliert? Es besteht nämlich ein kleiner Unterschied zwischen der version.php, die in der Wp-Version ist, die man aus dem Downloadberreich herunter laden kann, und der Version, die mir die Updatemeldung im Kopf des ACP anbot. Der Unterschied besteht aus diesem kleinen Codeschnipsel
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Nach dem Einfügen Selbigen in die version.php war die Update Aufforderung weg.
     
  13. Oeffi

    Oeffi Well-Known Member

    Registriert seit:
    23. August 2007
    Beiträge:
    78
    Zustimmungen:
    0

    In meiner Version ist dieser Eintrag nicht vorhanden.
     
  14. marX

    marX Well-Known Member
    Ehrenmitglied

    Registriert seit:
    5. Oktober 2006
    Beiträge:
    12.943
    Zustimmungen:
    0
  15. patimokkha

    patimokkha Well-Known Member

    Registriert seit:
    11. Januar 2008
    Beiträge:
    82
    Zustimmungen:
    0
    Wie es früher Omi schon immer sagte: "Schlaf erst mal drüber".

    Gerade geh ich in mein Backend und siehe da, die Update Meldung ist verschwunden und wenn ich auf Aktualisieren klicke erscheint folgender Text:


    Sie verwenden die neueste Version von WordPress. Sie müssen nicht aktualisieren, Sie können aber die Version 2.7 reinstallieren – das geht entweder automatisch, oder Sie laden das Paket herunter und installieren es manuell.

    Hatte gestern allerdings die vom AutoUpdate angebotenen Zip manuell heruntergeladen und über die bestehende 2.7er installiert.


    Updaten bzw. reinstallieren funktioniert aber leider trotzdem nicht. Das Autoupdate lädt nach wie vor eine 0 Byte Datei ins Content Verzeichnis. :(

    Sascha
     
    #55 patimokkha, 13. Dezember 2008
    Zuletzt bearbeitet: 13. Dezember 2008
  16. mmstgt

    mmstgt Well-Known Member

    Registriert seit:
    12. Oktober 2008
    Beiträge:
    46
    Zustimmungen:
    0
    Das gleiche "Problem" habe ich auch, aber ich denke dass das spätestens beim nächsten Update behoben sein wird und naja, seinen wir mal ehrlich, wen stört das denn wirklich?
     
  17. BigTim

    BigTim Well-Known Member

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    79
    Zustimmungen:
    0
    Bekommt jemand folgende Meldung auch...?

    Jetzt auf einmal doppelt gemoppelt?!
     
  18. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Wieso doppelt? Das eine bezieht sich auf die DE-Version, das andere ist die original englische Version.
     
  19. BigTim

    BigTim Well-Known Member

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    79
    Zustimmungen:
    0
    Ja schon, aber vorher hat er mir nur eine Version angeboten. Jetzt beide. Ist des normal, spricht haben des noch andere oder bin ich damit allein?
     
  20. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Ich habe das auch schon gesehen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden