1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Verzeichniss geändert -> Probleme

Dieses Thema im Forum "Konfiguration" wurde erstellt von koebi, 2. Februar 2005.

  1. koebi

    koebi Member

    Registriert seit:
    5. November 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Ich hab nachdem ich wordpress in einem Test Ordner angelegt hab, das ganze nun in meinen Root Ordner verschoben. Es wird zwar alles richtig angezeigt leider kann ich mich aber nicht mehr einloggen. Das Eingabeformular erschient zwar aber wenn ich Kennwort und Passwort eingegeben habe und das Formular abschicke bekomme ich wieder die gleiche Seite zu sehen.
     
  2. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.738
    Zustimmungen:
    30
    Der Pfad zu deiner Installation stimmt nicht mehr. Um den zu ändern musst du in die Datenbank und dort in der Tabelle "wp_options" in den Feldern "siteurl" und "home" den neuen Pfad (URL) angeben.
     
  3. koebi

    koebi Member

    Registriert seit:
    5. November 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Alles klar, danke.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden