1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Woocommerce - Login für Customer failed - Plugin - WooCommerce My Account Widget

Dieses Thema im Forum "Onlineshop mit WordPress" wurde erstellt von MF-Systems, 24. November 2015.

  1. MF-Systems

    MF-Systems New Member

    Registriert seit:
    24. November 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    schön hier in der Community zu sein.

    Ich habe folgendes Problem. Nach der Installation von den Plugins " WooCommerce My Account Widget " und
    " Woocommerce recaptcha " No CAPTCHA reCAPTCHA for WooCommerce " funktionert der Login für Kunden nicht mehr.

    Es kommt lediglich immer die Meldung " Hast du dein Passwort vergessen? " und in der Adresszeile kommt die URL mit " Login failed ".

    Ich habe sämtliche Fehler wie verschreiben usw. ausgeschlossen. Die Accounts gelöscht und neu registriert, ebenfalls habe ich die Plugins wieder deaktiviert und gelöscht.

    Bin mir aber auch nicht sicher ob es an den Plugins liegt, es kann sein das, das Problem schon vorher bestand. Es sind halt die ersten Testkäufe für dieses Projekt gewesen.

    Der Login vom Admin klappt wunderbar und ganz normal.

    Jemand eine Idee!?

    Vielen Dank im Voraus für eure Hilfe.

    MfG

    MFernandes81
     
  2. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.726
    Zustimmungen:
    403
    Einfach die Plugins deaktivieren und erneut testen (eben ohne Captcha). Wenn es dann geht ist das Problem schon gefunden.
     
  3. MF-Systems

    MF-Systems New Member

    Registriert seit:
    24. November 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Das hatte ich auch schon ausprobiert, solche Sachen meinte ich mit " sämtliche Fehler ... ausgeschlossen ". :)

    Habe den Fehler aber eben selber gefunden, ich habe noch ein weiteres Plugin gehabt welches nur " reCAPTCHA " heißt. Dieses Plugin ist aber nur für die " wp-admin " Seite und deswegen hat es sich mit der Woocommerce Login Page gebissen. Ich habe deaktiviert und das Plugin " No CAPTCHA reCAPTCHA for WooCommerce " wieder installiert. Klappt einwandfrei.

    Für die " wp-admin " Page habe ich einfach ein anderes Plugin genommen von BWS - BestWebSoft namens " Captcha by BestWebSoft " und diese beiden beißen sich nun nicht! :)

    Trotzdem danke für die schnelle und kompetente Hilfe.

    Ich wünsche noch einen schönen Abend und vielleicht bis demnächst! :)

    MfG

    MFernandes

     
  4. MF-Systems

    MF-Systems New Member

    Registriert seit:
    24. November 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Close Request!

    Dieses Thema kann geschlossen werden.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden