1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Wordpress 3.3 Update + NextGen Gallery 1.9.1 "JQuery is not defined"

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von Tachy, 24. Dezember 2011.

  1. Tachy

    Tachy Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo zusammen,

    Nach einem automatischen Update auf 3.3 (ohne Fehlermeldungen) funktioniert auf einmal die bereits installierte NextGen Gallery nicht mehr.
    Der Admin-Teil des Plugins funktioniert nur zum Teil, es lassen sich keine neuen Galerien anlegen -> Content-Bereich leer

    Seltsamerweise funktioniert das Frontend noch problemlos.
    FF-Fehlerkonsole sagt im Admin schon beim Anklicken der "Übersicht" bei "Galerie": "JQuery is not defined", öfters, fast bei jedem Plugin, auch bei Akismet.


    Es scheint aber ein generelles Problem von WordPress zu sein, es sind mehrere Plugins betroffen.

    Gruß,
    Tachy
     
    #1 Tachy, 24. Dezember 2011
    Zuletzt bearbeitet: 24. Dezember 2011
  2. Tachy

    Tachy Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Seltsam, niemand meldet sich.

    Hat denn jemand diese Kombination von WP3.3 und NextGen 1.9.1 erfolfgreich am Laufen?
     
  3. Presskopp

    Presskopp Well-Known Member

    Registriert seit:
    18. März 2011
    Beiträge:
    852
    Zustimmungen:
    0
    Kann nur sagen: Bei mir läuft es.
     
  4. Tachy

    Tachy Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Ich komme nicht weiter. Das gibts echt nicht :(

    Ich habe mir jetzt schon zwei WP-Installationen auf diese Art zerschossen, das NextGen 1.9.1 war schon da, Update auf WP 3.3 zerschoss das NextGen. Ich konnte im plugin-verzeichnis nichts auffälliges entdecken, alle NextGen Dateien wurden am 11.12. vom damaligen automatischen update ersetzt (damals noch unter WP 3.2)

    Anbei ein Screenshot, wie die Fehlermeldungen aussehen, sieht nach grundsätzlichen JQuery-Problemen aus.

    Was ist das??!

    Bei allen Browsern das Selbe, Firefox und Chrome getestet. Selber Effekt.

    Wie kann ich ein PlugIn neu installieren, ohne die Daten zu verlieren? Das muss ja etwas mit den Installationsdateien zu tun haben, oder nicht? Was passiert bei einem Update eigentlich genau, wird da nur das Plugin-Verzeichnis aktualisiert?
     
    #4 Tachy, 25. Dezember 2011
    Zuletzt bearbeitet: 25. Dezember 2011
  5. Tachy

    Tachy Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    9
    Zustimmungen:
    0
    - Plugin komplett deinstalliert, neu installiert
    - WP3.3 "erneut aktualisiert"
    - AdblockPlus bei FF deaktiviert
    - mit Plain IE 8 und Chrome probiert

    -> immer und überall, auch auf anderen Rechnern und XP und Windows 7, selber reproduzierbarer Fehler.

    Leute, hier ist etwas grundsätzlich faul.
     
  6. Tachy

    Tachy Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    9
    Zustimmungen:
    0
    ich führe langsam Selbstgespräche, ich weiß....

    dafür hab ich die Lösung endlich gefunden, zumindest für mich:

    http://www.soziotech.org/jquery-is-not-defined-fehler-im-wordpress-backend/

    empfiehlt folgendes:

    Das kanns aber nicht ganz sein, denn hier muss das WP-3.3 Update entsprechend diese Variablen setzen, oder?

    Nach dem Setzen dieser Optionen verschwand der Fehler und alles funktionierte einwandfrei.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden