1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Wordpress auf PC zum Testen - Fehlermeldung

Dieses Thema im Forum "Netzwelten" wurde erstellt von codo*3, 23. Januar 2019.

  1. codo*3

    codo*3 Well-Known Member

    Registriert seit:
    4. August 2008
    Beiträge:
    116
    Zustimmungen:
    0
    Hallo
    auf einem Server läuft meine HP 100%.
    Nun möchte ich zu Testzwecken WP auf dem PC installieren. XAMP läuft, Apache und MySQL ist gestartet
    Datenbank mit php-MyAdmin ist angelegt.: utf8_general_ci
    Wordpress-Pfad: file:///C:/xampp1/htdocs/Wordpress

    Beim Anklicken von: file:///C:/xampp1/htdocs/Wordpress/wordpress/wp-admin/install.php
    erscheint:
    WordPress

    Error: PHP is not running
    WordPress requires that your web server is running PHP. Your server does not have PHP installed, or PHP is turned off.

    Bin nun nicht der Computer-Spezi. Was habe ich falsch gemacht? Die 5 Min-Installation geht nicht.
     
    #1 codo*3, 23. Januar 2019
    Zuletzt bearbeitet: 23. Januar 2019
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.158
    Zustimmungen:
    542
  3. codo*3

    codo*3 Well-Known Member

    Registriert seit:
    4. August 2008
    Beiträge:
    116
    Zustimmungen:
    0
    Sorry, was da auftaucht, verstehe ich nicht. Ich habe kein Passwort vergeben. Es wird aber danach gefragt.
    Die Datenbank liegt dann doch auf meinem PC? Kann man die Eintragungen nicht löschen und neu starten?
     
  4. FloRet

    FloRet Well-Known Member

    Registriert seit:
    20. September 2016
    Beiträge:
    1.191
    Zustimmungen:
    89
  5. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.185
    Zustimmungen:
    180
    was hat denn die DB damit zu tun, dass php nicht läuft?
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.158
    Zustimmungen:
    542
    @maxe: Diese Meldung und ein paar Code-Fragmente erscheint im Browser, wenn die Datei install.php wie in diesem Fall über das file:// Protokoll aufgerufen wird.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden