1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.9 | Kein Zugriff auf Woocommerce Analytics

Dieses Thema im Forum "WooCommerce" wurde erstellt von Oliona, 16. Februar 2022.

  1. Oliona

    Oliona Active Member

    Registriert seit:
    27. April 2014
    Beiträge:
    35
    Zustimmungen:
    0
    WP 5.9
    Woocommerce 6.2.0
    __________________

    Meine Lieben, ich komme nicht mehr in die »Woocommerce Analytics«. Die »Berichte« sind noch zugänglich; dort erscheint dann oben der Hinweis, dass sie mit Veröffentlichung von WooCommerce 4.0 ersetzt würden. Der Klick auf »Woocommerce Analytics« führt dann zum frustrierenden Ergebnis: »Sie dürfen leider nicht auf diese Seite zugreifen«. Mir wird auch kein Netto-Umsatz angezeigt – hängt wohl zusammen.

    Bisher versucht (in einer Staging-Umgebung):
    Alle Plugins deaktivieren
    Auf das Standard-Theme wechseln
    die wp-config.php zurücksetzen
    Datenbank-Diagnose-Tools nutzen (u. a. über Plesk meines Hosters)
    Benutzerrechte zurücksetzen (Status / Werkzeuge)
    Authentication Unique Keys and Salts neu erzeugt

    Nicht zeigt Wirkung.

    Schließlich habe ich Debuggen aktiviert und finde Fehler (siehe Screenshot). Erkenntnis Nr. 1: Ich hätte mir viel Zeit ersparen können. :rolleyes:

    Erkenntnis Nr. 2: Ich komme trotzdem nicht weiter. Wer kann mir hier helfen? Ich wäre sehr dankbar.
     

    Anhänge:

  2. Oliona

    Oliona Active Member

    Registriert seit:
    27. April 2014
    Beiträge:
    35
    Zustimmungen:
    0
  3. threadi

    threadi Well-Known Member

    Registriert seit:
    9. Oktober 2020
    Beiträge:
    1.273
    Zustimmungen:
    256
    Oliona gefällt das.
  4. Oliona

    Oliona Active Member

    Registriert seit:
    27. April 2014
    Beiträge:
    35
    Zustimmungen:
    0
    Mein Held des Tages! Threadi, Du bist mein Retter. Das war's. Warum war das das? o_O Zuviel Rotwein? Grüner Tee zu lange gezogen? Ich weiß es nicht.

    DANKE! :)

    Kurze Ergänzung: Ich habe immer noch 0 Euro Umsatz, das stimmt nach wie vor nicht. Es ist aber nicht wichtig, die Buchhaltung mache ich eh extern. Aktuell werden keine Debug-Fehler angezeigt. Sollte ich etwas dazu finden, melde ich mich.
     
  5. Oliona

    Oliona Active Member

    Registriert seit:
    27. April 2014
    Beiträge:
    35
    Zustimmungen:
    0
    Ich hab's: Die fehlende Anzeige hängt direkt mit dem fehlenden Häkchen zusammen. Sobald Woocommerce Analytics aktiviert ist (mit Setzen des o. g. Häkchens), kann man unter Statistiken » Einstellungen sogenannte historische Daten importieren. Das habe ich gemacht, nun ist auch der Umsatz wieder da. :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden