1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP2.0 Forum eröffnen ?

Dieses Thema im Forum "Plauderboard" wurde erstellt von malo.conny, 2. Januar 2006.

  1. malo.conny

    malo.conny Well-Known Member

    Registriert seit:
    27. Juli 2005
    Beiträge:
    390
    Zustimmungen:
    0
    Hallo und ein gesundes neues Jahr,

    wird darüber nachgedacht, für die aktuelle Version WP 2.0 ein eigenes Forum aufzumachen und die Threads von WP 1.5* zu trennen. Es gibt ja doch einige Unterschiede, die sich insbesondere auf die Konfiguration und die Plugins auswirken.

    Vielleicht reicht es ja auch, wenn ein Präfix in die Threads miteingefügt würde (etwa wp2) oder so.

    Wäre mal an Meinung andere User interessiert.
     
  2. \0

    \0 Well-Known Member

    Registriert seit:
    13. Mai 2005
    Beiträge:
    1.569
    Zustimmungen:
    0
    Ich denke das nach und nach werden alle auf die Version 2 umstellen werden. Auch denke ich nicht das die Version 1.5.2 noch gepflegt wird, somit sollte man sich langsam - aber bestimmt - von der Version 1 verabschieden. Die Probleme die gegen eine Umstellung auf die Version 2 sprechen, werden sicherlich umgehend behoben.
     
  3. Johannes Ries

    Johannes Ries Well-Known Member

    Registriert seit:
    28. Februar 2005
    Beiträge:
    301
    Zustimmungen:
    0
    Ja, so sehe ich das auch. Auch wenn ich mit einigen Projekten sicher noch bis zu den ersten Bugfixes warten werde, früher oder später wird jeder sein Blog umstellen. Und wer WYSIWYG nicht will, kann es ja abschalten (so der Hauptkritikpunkt, den ich so höre).
     
  4. Monika

    Monika Well-Known Member
    Ehrenmitglied

    Registriert seit:
    4. Juni 2005
    Beiträge:
    14.126
    Zustimmungen:
    1
    also solange mein 1.5.2 ganz normal funktioniert und solange es noch derart viele instabile Sachen in WP 2.0 gibt, werde ich keineswegs upgraden.

    WP2.0 ist für 80% meiner Kunden nicht nutzbar,
    es ist nicht benutzerfreundlich und kann von Menschen mit Handicaps kaum bis gar nicht benutzt werden.

    wozu sollte ich upgraden?

    lg
    Monika
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden