1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WYSIWYG Editor wird nicht geladen (+post.php nur in html Format)

Dieses Thema im Forum "Konfiguration" wurde erstellt von schocan, 9. Juni 2006.

  1. Jasiri

    Jasiri New Member

    Registriert seit:
    31. Oktober 2007
    Beiträge:
    1
    Zustimmungen:
    0
    Bei mir hat dieser Tipp funktioniert. Das Ändern der gzip-Variable hat bei mir auch nicht zu einem Erfolg geführt.
     
  2. Saphod

    Saphod Active Member

    Registriert seit:
    12. Mai 2007
    Beiträge:
    25
    Zustimmungen:
    0
  3. d:rk

    d:rk New Member

    Registriert seit:
    3. März 2007
    Beiträge:
    3
    Zustimmungen:
    0
    Meine Lösung

    bei mir läuft der tinymce editor wieder problemlos
    nach der deaktivierung des StatTraq plugins.
    vielleicht hilft das ja dem ein oder anderen.
     
  4. pospiech

    pospiech Well-Known Member

    Registriert seit:
    15. Juni 2006
    Beiträge:
    245
    Zustimmungen:
    0
    Ich kann das Problem bei blanker 2.3.1 Installtion bestätigen. Die Lösung von
    funktioniert allerdings.

    @ALL
    Dieser Thread ist _viel_ zu lang. Könnte man dazu eine Zusammenfassung schreiben und auf diese verlinken?

    Matthias
     
  5. mentaloman

    mentaloman Active Member

    Registriert seit:
    19. Juli 2007
    Beiträge:
    34
    Zustimmungen:
    0
    Ich weiß nicht, ob es schon einmal gesagt wurde, aber mir hat's geholfen, einmalig alle Plug-Ins zu deaktivieren und anschließend wieder zu aktivieren. Sollte es danach noch immer nicht laufen, wieder deaktivieren und die Plug-Ins nacheinander einschalten, zwischendurch immer schauen, ob die visuelle Bearbeitung (oder wie das heißt, habe die englische Version installiert) noch funktioniert.
     
  6. Heinrich-Uwe

    Heinrich-Uwe Well-Known Member

    Registriert seit:
    17. Juli 2006
    Beiträge:
    83
    Zustimmungen:
    0
    PHP 5 Fehler

    Habe das gleiche gehabt mir ist aufgefallen das es bei Hostern mit PHP5 vorkommt das die zip funktionen nicht gehen

    bei welcher PHP Version ist bei euch der Fehler aufgetaucht ???
     
  7. Jack Bauer

    Jack Bauer Member

    Registriert seit:
    29. Juli 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Ich (Wordpress Neuling) hab auch ein Problem mit diesem WYSIWYG Editor.

    Jedoch habe ich keinerlei Plugins noch sonstwas installiert (Wordpress ist also noch Jungfräulich) und trotzdem will der WYSIWYG Editor nicht angezeigt werden. Auch keinerlei zusätzliche Themes sind installiert.

    Schon merkwürdig, nachdem ich mir hier alle Beiträge mal durchgelesen habe, besteht das Problem schon seit 2006 und keiner (auch nicht die Entwickler) findet etc. dafür eine Lösung.

    Also, bitteschön - wie ist das Problem mit der Anzeige des WYSIWYG Editor zu lösen ???
     
  8. Heinrich-Uwe

    Heinrich-Uwe Well-Known Member

    Registriert seit:
    17. Juli 2006
    Beiträge:
    83
    Zustimmungen:
    0

    Probier das mal aus müste dann gehen .....
    welche PHP version hat dein server ???

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  9. Jack Bauer

    Jack Bauer Member

    Registriert seit:
    29. Juli 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Hab es nun mitlerweile auch gelöst bekommen, habs dreimal neu installiert und nun gehts - komisch - aber soll`s, hauptsache es funktioniert nun.
     
  10. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Von TinyMCE ist eine neue Version herausgekommen.
    Mal schauen, wenn die in WP implementiert wird gibt's vielleicht weniger Probleme...
     
  11. sayler

    sayler Active Member

    Registriert seit:
    13. März 2008
    Beiträge:
    44
    Zustimmungen:
    0
    bei mir sieht die script_loader php ganz anders aus, help.
     
  12. egosapienz

    egosapienz Member

    Registriert seit:
    8. Februar 2007
    Beiträge:
    10
    Zustimmungen:
    0
    Problem gelöst...

    ...zumindest bei mir!

    Lest Euch mal folgendes durch bitte: WordPress › Support » 2.5 Visual Editor/TinyMCE problems

    Auszug:
    1. Make sure the "Use the visual editor" checkbox in your profile is selected.
    2. Clear your browser's cache, quit it, start it again, go back to the write page and force-reload it several times, while holding down Shift (Firefox) or Ctrl (IE).
    3. Delete both wp-admin and wp-includes directories and upload fresh copies from the WordPress installation package.
    4. In Firefox, go to the following URL:
    [your site]/wp-includes/js/tinymce/tiny_mce_config.php

    It should open a large text (JavaScript) file, first line starting with var tinyMCEPreInit = ... and last line starting with tinyMCE.init({mode:"none",....
    • If it's a text file but doesn't start and end as above, it is being pulled from network cache somewhere between the computer and the server. Reloading it a few times while holding down Shift/Ctrl may force the cache to refresh. After this, go back to the write/edit page and refresh it again.
    • If it's full with garbled characters, it usually means that compression on the server is enabled, but not set properly in php.ini. In this case either edit tiny_mce_config.php and change 'compress' => true, to 'compress' => false, to stop the compression of TinyMCE, or download this small plugin that will do it automatically.

      Bei mir hat das wunderbar geklappt...ich seh den WordTube-Button und den NextGEN-GalleryButton auch wieder...alles opti!
     
  13. Snoopy1965

    Snoopy1965 New Member

    Registriert seit:
    1. September 2008
    Beiträge:
    1
    Zustimmungen:
    0
    Nachdem ich alle möglichen Lösungsvorschläge in allen möglichen Foren (leider ohne Erfolg) ausprobiert habe, bin ich folgendermaßen vorgegangen:

    Verwalten -> TinyMCE Advanced
    ganz unten auf Schaltfläche "Uninstall"

    Danach auf "Schreiben" und Refresh mit <Strg> + <F5> und siehe da - Auf einmal wurde der WYSWYG-Editor korrekt angezeigt.

    Anschliessend noch die Buttons unter TinyMCE Advanced wie gewünscht angeordnet - Das war's!

    Gruss Snoopy
     
    #153 Snoopy1965, 1. September 2008
    Zuletzt bearbeitet: 1. September 2008
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden