1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.2 $_GET ist leer

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von dreiviertelzehn, 6. Oktober 2019.

Schlagworte:
  1. dreiviertelzehn

    Registriert seit:
    6. Oktober 2019
    Beiträge:
    14
    Zustimmungen:
    0
    Trotzdem bleibt echo "F2: ".$_GET['F2']."<br>"; leer. Übersehe ich hier einen Sysntax-Fehler?
     
  2. dreiviertelzehn

    Registriert seit:
    6. Oktober 2019
    Beiträge:
    14
    Zustimmungen:
    0
    Nochmal ohne escape:

    <?php
    echo "F2: " . $_GET['F2'] . "<br>";
    ?>
     
  3. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.123
    Zustimmungen:
    538
  4. dreiviertelzehn

    Registriert seit:
    6. Oktober 2019
    Beiträge:
    14
    Zustimmungen:
    0
    Vielen Dank für Hilfe und die superschnellen Antworten!
    Ihr habt mich letztlich auf die richtige Spur gebracht. Und es war so simple, dass es mir peinlich ist. Es war einfach der falsche Block. Die snippet plugins liefern einen eigenen Block mit, während der allgemeine Block "snippets" nicht funktioniert.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden